Image Image Image Image Image Image Image Image Image Image

 iOSMac | 03/12/2016

Scroll to top

Top

No Comments

Aplicaciones compatibles sólo con iOS 7: ¿Quiere obligar Apple a los usuarios a actualizar sus dispositivos?

iphone-5s-compatible-sólo-con-iOS 7
Antonio Expósito

Hace unas horas fue lanzada la app 12 días de regalos y como Apple nos tiene acostumbrados, es compatible sólo con iOS 7 y versiones posteriores. Todas sus nuevas aplicaciones, incluyendo la suite iWork, no se puede instalar en los dispositivos con un sistema operativo anterior.

iphone-5s-compatible-sólo-con-iOS 7

Apple empieza a lanzar aplicaciones compatibles sólo con iOS 7 y posteriores

En diciembre, iOS 7 ya estaba instalado en el 74% de los dispositivos iOS en circulación. A pesar de esto, muchos usuarios siguen prefiriendo iOS 6, por los nuevos gráficos que no le convence, o por el funcionamiento del dispositivo, que no es el más adecuado en los iPhones e iPads más antiguos.

Si usted pertenece al segundo grupo de personas, los que no han actualizado a iOS 7, puede que no tarde mucho en actualizar a la nueva versión. Las nuevas aplicaciones de Apple no son compatibles con los sistemas operativos más antiguos “sólo con iOS 7 y posteriores”. No puede entonces disfrutar de las actualizaciones de Keynote, Numbers, Pages, Garage Band, iMovie y así sucesivamente.

Pero ahora otros desarrolladores están siguiendo el ejemplo de la compañía californiana. WordPress, por ejemplo, ha anunciado que la próxima actualización no será compatible con los sistemas operativos más antiguos. Esto es lo que leemos en la lista de cambios:

La próxima versión de la aplicación será lanzada sólo para iOS 7 y posteriores, y utilizará algunas de las mejoras que encontramos en iOS 7.

Esto va en aumento y pronto muchos usuarios con iOS 6 no podrán usar las aplicaciones. Esta opción, aunque es difícil de digerir, entre otras cosas es para sacar el máximo provecho de la nuevas API de iOS 7, para ahorrar tiempo y recursos en el desarrollo y prueba de aplicaciones. Tener que hacer que la aplicación que es compatible con varias versiones del sistema operativo es un freno para los desarrolladores, que no pueden optimizar al máximo su software.

TE RECOMENDAMOS:   La llegada de Final Cut Pro X 10.3 podría estar muy cerca

Pero entonces, ¿Apple y los desarrolladores nos obligan a actualizar? En realidad no. Desde hace poco, Apple permite instalar diferentes versiones de las aplicaciones en la App Store, en función del dispositivo para el que se descarga. Hace unos meses, por ejemplo, la actualización de WordPress podría dejar de ser utilizable en los dispositivos más antiguos, pero ahora ya se pueden instalar la última versión de la aplicación compatible con nuestro dispositivo.