Image Image Image Image Image Image Image Image Image Image

 iOSMac | 08/12/2016

Scroll to top

Top

No Comments

Apple sigue bloqueando versiones antiguas de Flash Player

Plug-in Adobe Flash-iosmac
Ricardo Botella

Apple anunció ayer mismo que está actualizando los mecanismos de bloqueo de plug-in en Safari con el objetivo de desactivar todas las versiones de Adobe Flash Player que sean anteriores a la más reciente, la 17.0.0.169. En sistemas más antiguos, todas las versiones de Flash anteriores a la 13.0.0.281 están bloqueadas.

Apple bloque versiones antiguas de Adobe Flash Player en Safari

De esta forma, si estás usando una versión obsoleta del de Adobe Flash, es posible que veas el mensaje de “Plug-in bloqueado”, “Alerta de seguridad de Flash,” o “flash fuera anticuado” al intentar ver el contenido de Flash en Safari. Al hacer clic en el indicador se muestra un mensaje que nos indica que Adobe Flash no está actualizado:

yosemite_safari_download_flash

Para continuar viendo el contenido de Flash, tendrás que actualizar a una versión posterior de Adobe Flash Player:

  1. Haz clic en el botón Descargar Flash. Safari abrirá la página de Adobe Flash Player en el sitio web de Adobe.
  2. Sigue las instrucciones en el sitio web de Adobe para descargar e instalar la versión más reciente del plug-in.

Apple señala en su página de soporte que si necesitas instalar una versión anterior de Adobe Flash Player en Safari, puedes hacerlo a través de la opción de gestión de plug-in de Internet en el navegador. De esta forma, puedes optar por ejecutar el plug-in en modo no seguro para los sitios web de confianza, en los cuales no haya riesgo ninguno.

Apple reporta problemas de seguridad para justificar el bloqueo de las versiones antiguas de Adobe Flash Player:

Due to security issues in older versions, Apple has updated the web plug-in blocking mechanism to disable all versions prior to Flash Player 17.0.0.169 and 13.0.0.281.

No es la primera vez que Apple toma medidas para bloquear versiones potencialmente inseguras de Adobe Flash en sus ordenadores. El verano pasado, Apple hizo algo similar y bloqueó todas las versiones no actualizadas de Adobe Flash en Safari debido a vulnerabilidades similares.

TE RECOMENDAMOS:   Pokémon GO llegará al Apple Watch este mismo año

La versión más reciente de Adobe Flash Player está disponible en el sitio web de Adobe.