Image Image Image Image Image Image Image Image Image Image

 iOSMac | 03/12/2016

Scroll to top

Top

No Comments

iOS 9 y OS X 10.11 El Capitan: Conoce los dispositivos compatibles

iOS 9 y OS X 10.11 El Capitan: Conoce los dispositivos compatibles
Martin Orosco

Los dos nuevos sistemas operativos de Apple fueron anunciados en la Keynote de presentación del WWDC 2015 del pasado lunes 8 de junio, que se realizó en el Moscone Center de San Francisco.

iOS 9 y OS X El Capitan los dispositivos compatibles son los mismos que en versiones precedentes

Es evidente que en los dos sistemas presentados la compañia de Cupertino ha tomado el camino de la estabilización. El resultado es una menor cantidad de novedades a simple vista. Y un trabajo más sólido en la base de ambos sistemas operativos.

Evidentemente, Apple ha querido hacer una pausa, llamémosla de reflexión, viendo en retrospectiva la gran cantidad de bugs y actualizaciones que han tenido tanto el iOS 8 como el OS X 10.10 Yosemite.

Por ende, las versiones de este año se perciben como una suave evolución de los sistemas precedentes. Los ingenieros de Apple se focalizaron fundamentalmente en dos cosas: la experiencia de usuario y las prestaciones.

Por suerte, la optimización de los sistemas ha tenido en consideración dispositivos con algunos años en el mercado proponiedo un nivel de actualización post-compra impensable para la competencia, sea Windows o Android.

OS X 10.11 El Capitan: ¿Qué Macintosh son compatibles?

Tratándose, efectivamente, de una versión modificada y corregida de Yosemite, los requisitos para la instalación de este sistema operativo siguen siendo los mismos; por ende, si vuestro Mac ya tiene instalado Yosemite podéis estar tranquilos porque no tendréis ningún tipo de problema para instalar El Capitan. Es increíble ver ordenadores del año 2007 aún compatibles con un sistema operativo del 2015. Cabe recordar que no todas las funciones están disponibles para todos los ordenadores. Como, por ejemplo, Handoff que requiere Bluetooth 4.0 que los Mac anteriores a 2012 no poseen.

TE RECOMENDAMOS:   ¿Cómo instalar iOS 10.2 beta en tu iPhone?

Aquí está la lista completa:

  • iMac (mitad de 2007 y sucesivos).
  • MacBook (13” Aluminio, final de 2008), (13”, inicio 2009 y sucesivos).
  • MacBook Pro (13” mitad de 2009 y sucesivos), (15”, mitad/final 2007 y sucesivos), (17” final 2007 y sucesivos).
  • MacBook Air (final de 2008 y sucesivos).
  • Mac Mini (inicio de 2009 y sucesivos).
  • Mac Pro (inicio de 2008 y sucesivos).
  • Xserve (inicio de 2009).

iOS 9: Dispositivos compatibles

La lista de los dispositivos compatibles con iOS 9 tampoco ha tenido variantes. Y también lleva al asombro ver un smartphone como el iPhone 4s que tiene 4 años a sus espaldas todavía compatible con el nuevo sistema operativo.

Esto, verdaderamente, los usuarios Android se lo sueñan.
Como en el caso de los Mac también aquí recordamos que no todas las funciones son compatibles con todos los dispositivos. Por ejemplo, el esperado multitasking es solamente compatible con el iPad Air 2 (esto se debe probablemente a que es el único dispositivo móvil de Apple con 2 gigas de ram).

Y aquí, la esperada lista:

  • iPhone 4S.
  • iPhone 5.
  • iPhone 5C.
  • iPhone 5S.
  • iPhone 6.
  • iPhone 6 Plus.
  • iPod Touch de quinta generación.
  • iPad 2.
  • iPad de tercera generación.
  • iPad de cuarta generación.
  • iPad Air.
  • iPad Air 2.
  • iPad Mini.
  • iPad Mini 2.
  • iPad Mini 3.