Image Image Image Image Image Image Image Image Image Image

 iOSMac | 04/12/2016

Scroll to top

Top

One Comment

Winocm consigue el jailbreak untethered para iPhone 5 para iOS 6.1.4

Winocm-consigue-el-jailbreak-ios-6.1.4
Antonio Expósito

Winocm, el hacker que comento que realizo el jailbreak untethered de iOS 6.1.3 para el iPhone 4, informa de nuevo en Twitter sobre el jailbreak untethred. Ahora, incluso consigue el jailbreak untethered para iPhone 5 con iOS 6.1.4.

Winocm-consigue-el-jailbreak-ios-6.1.4

 El hacker Winocm consigue el jailbreak para iOS 6.1.4 en su iPhone 5

Por el momento no sabemos mucho acerca de cómo Winocm ha logrado hacer jailbreak al iPhone 5 con iOS 6.1.4. Sin embargo, en un tweet, el mismo hacker había declarado que la vulnerabilidad que se utilizó para el iPhone 4 con iOS 6.1.3 también podría funcionar en otros dispositivos, pero que sería necesario probar directamente el funcionamiento del procedimiento. Operación que, aparentemente, se ha probado con éxito, ya que el hacker ha compartido hoy la primera imagen de Cydia con un iPhone 5 con iOS 6.1.4 en funcionamiento.

Teniendo en cuenta que el hacker – que en el pasado ha contribuido al desarrollo de diversos jailbreak y es parte del equipo de desarrollo – es difícil imaginar que se trata de una falsificación. Ciertamente, las imágenes pueden ser falsas, pero en este caso creemos que son auténticas. Sobre todo porque el mismo Winocm comentó que habían identificado una vulnerabilidad que consigue el jailbreak para iOS 6.x.x, ya corregida por Apple en iOS 7 y por lo tanto no tiene ninguna razón para no ser utilizada. Con iOS 7 a las puertas de ser lanzado, un nuevo jailbreak podría ser liberado en un tiempo relativamente corto.

TE RECOMENDAMOS:   1,5 millones de dólares por hackear iOS10

Los usuarios que dispongan de jailbreak se enfrenta a un dilema: quedarse y utilizar el jailbreak en iOS 6.1.3/6.1.4 o actualizar el “nuevo mundo” de iOS 7? ¡A cada uno os dejamos vuestra propia elección!.

  • holaaam

    pero si ya lo ha publicado. No es una version normal, es un script. Te tienes que buscar por tu cuenta las vulnerabilidades y aplicar el patch del kernel. Nadie lo sabrá hacer….