Sn0wbreeze 2.9.10 se actualiza para dar soporte a iOS 6.1.2

Sn0wbreeze ha recibido una actualización, esta nueva versión 2.9.10 ha sido lanzada para dar soporte al jailbreak untetered de iOS 6.1.2. Sólo esta disponible para los que utilicen un exploit de hardware, por lo que solo podremos utilizarlo en el iPHone 4 e iPhone 3GS. No es compatible con dispositivos que posean un procesador superior al A4, por lo que no es compatible con los dos últimos modelos de iPhone (iPhone 4S e iPhone 5 no son compatibles son Sn0wbreeze 2.9.10). Esta herramienta está disponible sólo para Windows.

Si eres uno de los poseedores de un iPhone 4 o iPhone 3G –chip A4- y queréis conservar la baseband que tiene vuestro iDevice, con Sn0wbreeze puedes crear un custom firmware, modificara la versión original de iOS pero sin subir la baseband, de esta forma si utilizáis alguna tarjeta liberadora del tipo de Gervey podréis seguir utilizándola y actualizar a iOS 6.1.2., esta es la única herramienta con la que podrás Hacktivar tu iDevice.

Novedades Sn0wbreeze 2.9.10:

  • 2.9.10: solucionado el problema de el sandbox del Apple TV 2 con iOS 5.2
  • 2.9.10: soporte para iOS 6.1.2 iPhone 3GS y 4

Podéis descargarlo desde la web del autor. Si dispones de Windows 8 necesitas tener instalalado Net Framework 3.5.

SIN COMENTARIOS

Deja un comentario Cancelar respuesta