Ultima Hora: Debes Actualizar WhatsApp para corregir un error de seguridad que permitía a terceros bloquear la app

0

Síguenos por #Telegram

WhatsApp es la aplicación de mensajería más utilizada en el planeta a la hora de comunicarnos instantáneamente, es por esto que un detalle fundamental de esta aplicación es la seguridad; un tema que no es nuevo algo que con esta app ya hemos tenido que lidiar. Ahora una vez mas tenemos que actualizar WhatsApp a la última versión para evitar que un error pierda nuestros chats

Una nueva actualización que ya se puede descargar corrige un error en la app que permitía a hackers bloquear el uso de la app a los usuarios con solo enviar un mensaje en grupos.

Un mensaje puede bloquear tu WhatsApp

Si aún no actualizas la aplicación tenemos que decirte que eres vulnerable a este bug ya que si recibes un mensaje en específico la información de todos tus chats corre peligro, incluso tu aplicación podría quedar bloqueada.

Lo que sucede es lo siguiente, el error de seguridad que presenta ahora mismo WhatsApp para las diferentes plataformas, nos deja vulnerables con la información guardada en nuestros chats y en el peor de los casos bloquea la aplicación.

WhatsApp

Actualiza a la versión 2.19.120 o posterior

¿Cómo solucionarlo?

Esta vulnerabilidad fue descubierta en agosto por Check Point y permitía a hackers infiltrarse en un grupo utilizando un mensaje personalizado. Una vez dentro, cada vez que el usuario infectado abría WhatsApp, la app se bloqueaba. La solución pasaba por borrar e instalar de nuevo la app. Hay que tener en cuenta que para crear este mensaje personalizado se requiere de herramientas específicas e infectar a la víctima mediante WhatsApp Web.

El error en sí no parece grave, se soluciona eliminando y volviendo a instalar la app. El problema es que algunas personas puedan aprovechar esta confusión y pedir información personal con solo enviar un mensaje de phishing al usuario afectado dándole instrucciones engañosas para desbloquear la app.

Que dice WhatsApp

WhatsApp ya se hizo presente y comento que la vulnerabilidad hasta el momento no parece haber sido utilizada para provocar ningún daño importante. Pero en estos casos, la mejor recomendación a todos los usuarios de la aplicación es actualizar a la última versión 2.19.120. Ahora que ya estas enterado ve directo a la Apple Store y actualiza tu WhatsApp.

En iOSMac:   Los mejores juegos de casino online para sistemas iOS
Quieres comprar un iPhone, iPad, MacBook o cualquier dispositivo tecnológico al mejor precio, en este canal se publican las mejores ganas y ofertas.